wmjy.net
当前位置:首页 >> nEt FrAmEwork 4.0和nEt FrAmEwork 2.0可以同时安... >>

nEt FrAmEwork 4.0和nEt FrAmEwork 2.0可以同时安...

C:\WINDOWS\Microsoft.NET\Framework 看下你的目录有没有2.0的? 没有的话,你下载.net 3.5的 http://download.microsoft.com/download/0/6/1/061F001C-8752-4600-A198-53214C69B51F/dotnetfx35setup.exe 运行此包,联网安装,自动安装所有的,1...

3.5包含2.0及之前的版本 但4.0不包含3.5 更新的版本也不包含3.5,只包含到4.0 总之3.5一个,最新版一个(现在是4.7,不是所以操作系统都可以安装,装一个你能装的就可以了)

一般用4.0的就可以了。 1.安装之前请先确认原版本已经卸载干净,不然安装不了Mircosoft.Net.Framework4.0。 2.安装过程非常的简单,如果你的文件出现损坏可以启动安装程序进行修复。 3.安装完成后,重启电脑。 4.接着打开“控制面板”中“程序”里面...

看提示啊!2.0、3.5的程序在4.0下跑不了的,我在想你这程序得有多老,现在都4.5.1版本了,去下了2.0安装吧!

在项目属性里,指定框架目标为2.0即可,编译如果通过则转换成功,如果使用了特定框架的语法会导致编译错误,需要进行修改

不一定的,看具体软件运行时需要哪个版本的。

你是win7还是win8系统?win8看下面截图 点击左侧启用或关闭windows功能,把里面第一个勾选了就可以了。

不需要。因为.NET Framework 4.0是在。NET Framework2.0的平台的基础上发展起来的。.NET Framework2.0有的功能.NET Framework 4.0也都是有的,并且.NET Framework 4.0的功能比.NET Framework2.0强大的多

不需要! 微软的产品都会兼容以前的版本。如果你电脑能支持4.0就没必要安装2.0了。2.0是一个很老的版本了。现在6.0都快出来了。

网站首页 | 网站地图
All rights reserved Powered by www.wmjy.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com