wmjy.net
当前位置:首页 >> .nEt 1.1 sp1 >>

.nEt 1.1 sp1

2.0不能安装吗? 系统提示什么呢?能否截图出来看看? 如果不能装,你可能是选错了版本,有X86的也有64位的,你先检查下版本是否正确吧。 有的系统是精简版的所以可能安不了 唯一的办法换系统

1,在C盘下创建一个新文件夹(如C:\DotNet); 2,下载.net framework1.1安装包,一定要将此安装包的安装文件名命名为dotnetfx.exe; 3,下载.net framework1.1 sp1(NDP1.1 SP1-KB867460-X86.exe),重命名此SP1的安装文件为dotnetfxsp1.exe; 4...

你的SP平台应该是SP2版本,所以安装1.1的时候出现了错误,1.1的错误导致其他版本的安装错误。 解决方法: 1、在控制面板删除安装失败的一切与Framework有关的条目。 2、下载SP1补丁,并安装。 3、从新安装Framework。 4、如果仍然无法安装Framewor...

解决方法: 1:先确保这个是win7的net4.6。 2:再到控制面板——程序——“打开或关闭WINDOWS功能”,取消自带的net3.5 前面的勾,确定,稍后重启计算机,再安装测试。 .NET Framework 4是支持生成和运行下一代应用程序和 XML Web Services 的内部 Win...

1在Server Manager中的Feature页面选择.NETFramework 3.5 安装。 2从这里我们会发现.NETFramework 4.5已经安装,我们选择3.5然后点击下一步。 3这时主要问题出现了,.NETFramwork 3.5安装过程失败,源文件找不到。。。。 4主要问题就在这,关闭...

去网上下载一个.NET Framework1.1sp1安装

Microsoft .NET Framework 4 不包括3.5和2.0和.1.1,Microsoft .NET Framework 4[1] 是支持生成和运行下一代应用程序和 XML Web Services 的内部 Windows 组件,很多基于此架构的程序需要它的支持才能够运行。 说明:Microsoft .NET Framework 3...

查找发现,这个补丁是.Net Framwork 1.1 的修补程序。安装这个补丁的前提是你的机器中已经安装了.Net framwork 1.1

解决方法 1.首先,挂载win8镜像(虚拟光驱挂载,魔方虚拟光驱之类的都可以)或者刻了光盘也行; 2.以“管理员身份运行”命令提示符即cmd,按Win(徽标键)+X在弹出的窗口选择命令提示符(管理员); 3.在命令提示符下输入下列红色字符串: dism.ex...

这个是说在安装Framework 3.5的时候发生1603错误了,其实1603错误时一个非常抽象的错误,“安装过程中发生严重错误”。所以根据这个错误来追踪错误到底是什么可以说不太可能。 从msdn博客上找到一篇文章,想看原文的可以点击How to locate the cau...

网站首页 | 网站地图
All rights reserved Powered by www.wmjy.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com